<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://martinplaut.com/xmlrpc.php">

<title>Sudanese Front Against the Coup latest &#8211; Martin Plaut</title>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//martinplaut.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Martin Plaut &raquo; Feed" href="https://martinplaut.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martin Plaut &raquo; Comments Feed" href="https://martinplaut.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martin Plaut &raquo; Sudanese Front Against the Coup&nbsp;latest Comments Feed" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkttSAyEMhl9IlqId643js3DIYNpwGAJ2eHvpqp11W1tvmPlJvvAnQR6zsClWiFWGJjI1j5HlMdsUBAck6Cs1WeYHeR0rQLqCEzlxXalbGOEBWO6hZm0PYlYX6T+5vg1poPgRKSA/lJp2k5KmITlpKM0FTNGlS66d4FwIo6XmTu+wDOBQA0GYjSxEJt2hCAKvbZ8Cxvv4iC31L+hv87PTRc+6p1aFL+hWtv9douiK0fMd3KZv7HFSmzE3h1zPl+I6u9jUaebjPmR92fgN7OsDGZMLMItxBmxB1PcBzpt+C6/q+WmrtrvN9mX/CaXV99Q=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGh3aN/FbupLVSpqUJqX4925vDmGPh3sOF0Z1UdiQDeyFBRVqn6HJoMwJlnVyYaBKwR2co+oJjmO1D/2LpbtKPWVWSCiOJAbLwjtwC4XcjtKGM0lK281q/eAWPcvj6qfJ+9vdX95fbNlUgw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"26842908","siteName":"Martin Plaut","siteURL":"https:\/\/martinplaut.com","siteHost":"martinplaut.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmartinplaut.com%252F2021%252F10%252F28%252Fsudanese-front-against-the-coup-latest%252F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/martinplaut.com\/wp-admin\/admin-ajax.php","nonce":"7658827d5f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"723e26d958\" \/>","referer":"https:\/\/martinplaut.com\/2021\/10\/28\/sudanese-front-against-the-coup-latest\/","canFollow":"1","feedID":"102586933","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/martinplaut.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmartinplaut.wordpress.com%2F2021%2F10%2F28%2Fsudanese-front-against-the-coup-latest%2F","postID":"20195","shortlink":"https:\/\/wp.me\/p1OD48-5fJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/martinplaut.com\/20195","statsLink":"https:\/\/wordpress.com\/stats\/post\/20195\/martinplaut.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 205,371 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmartinplaut.com%252F2021%252F10%252F28%252Fsudanese-front-against-the-coup-latest%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=martinplaut.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlEKwjAMQC9kVotMv8SzzC2OljatScrc7e1QYQ7BrxDeyyNmytAnUiQ1XkxOohFFuhEbLzvzTWO6uoBQBLkKpODolrZeLJBDGR2JYQyd4gBLdbN9rhz1oQwoS97fC/L8Hk109FeC6Eau0bW8+peDQub0mH+wKfcpvigw1ppotS7xbI8He9q31rb+CSjcafo='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://martinplaut.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/" />
<link rel='shortlink' href='https://wp.me/p1OD48-5fJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmartinplaut.com%2F2021%2F10%2F28%2Fsudanese-front-against-the-coup-latest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmartinplaut.com%2F2021%2F10%2F28%2Fsudanese-front-against-the-coup-latest%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sudanese Front Against the Coup latest" />
<meta property="og:url" content="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/" />
<meta property="og:description" content="The Sudanese Front Against the Coup (The Sudanese Front Against the Coup is an open coalition of democratic politicians, grassroots activists in resistance committees, professional unions, media pr…" />
<meta property="article:published_time" content="2021-10-28T13:54:30+00:00" />
<meta property="article:modified_time" content="2021-10-28T13:59:23+00:00" />
<meta property="og:site_name" content="Martin Plaut" />
<meta property="og:image" content="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@martinplaut" />
<meta name="twitter:text:title" content="Sudanese Front Against the Coup&nbsp;latest" />
<meta name="twitter:image" content="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://martinplaut.com/?openidserver=1' />
<link rel='openid.delegate' href='https://martinplaut.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://martinplaut.com/osd.xml" title="Martin Plaut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rowling', amp: false, siteid: 8982, blogid: 26842908, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Martin Plaut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Journalist specialising in the Horn of Africa and Southern Africa" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://martinplaut.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Sudanese Front Against the Coup (The Sudanese Front Against the Coup is an open coalition of democratic politicians, grassroots activists in resistance committees, professional unions, media professionals, and members of civil society who together aim to resist the October 25, 2021 coup in Sudan.) October 28, 2021 Situation update 2 On October 26, a&hellip;" />
<link rel="amphtml" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/amp/"><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-20195 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://martinplaut.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://martinplaut.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://martinplaut.com/" title="Martin Plaut &mdash; Journalist specialising in the Horn of Africa and Southern Africa" rel="home">Martin Plaut</a>
						</h2>

													<h4 class="site-description">Journalist specialising in the Horn of Africa and Southern Africa</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-20195" class="single clear-fix post-20195 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-sudan tag-coup tag-sudan tag-united-nations fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://martinplaut.com/category/africa/" rel="category tag">Africa</a>, <a href="https://martinplaut.com/tag/sudan/" rel="category tag">Sudan</a></p>
					
					<h1 class="post-title">Sudanese Front Against the Coup&nbsp;latest</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="600" height="400" src="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg?w=600" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg 600w, https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg?w=150 150w, https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="17445" data-permalink="https://martinplaut.com/2020/10/14/sudans-complex-revolution-and-its-regional-ramifications/sudan-woman-revolution/" data-orig-file="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sudan woman revolution" data-image-description="" data-image-caption="" data-medium-file="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg?w=300" data-large-file="https://martinplaut.files.wordpress.com/2020/10/sudan-woman-revolution.jpg?w=600" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/">28/10/2021</a></span><span class="post-meta-author">Author: <a href="https://martinplaut.com/author/martinplaut/">Martin Plaut</a></span> 
											<span class="post-comments">
							<a href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p>The Sudanese Front Against the Coup<br />  (The Sudanese Front Against the Coup is an open coalition of democratic politicians, grassroots activists in resistance committees, professional unions, media professionals, and members of civil society who together aim to resist the October 25, 2021 coup in Sudan.)<br /> October 28, 2021</p>



<p><br />Situation update 2 </p>



<p><br /> On October 26, a few hours after the leader of the putschists, General Al-Burhan, admitted in a press conference, the kidnapping of the legitimate Prime Minister, Dr.  Abdullah Hamdok, and forcing him to stay in the guest house next to the putschist’s house, the Prime Minister was returned to his residence under heavy security, headed by the second commander of the Rapid Support Forces, Abdel Rahim Daglo.  </p>



<p>The manifestations of the military siege and tight security control around the Prime Minister&#8217;s house continue, in what appears to be an attempt to continue hijacking his political will and preventing him from communicating with the Sudanese national political movement.  </p>



<p>The kidnapping of the prime minister&#8217;s political will was the main reason for his arrest, after he refused to submit to the blackmail of the putschists by supporting their coup.  </p>



<p>Also, the leader of the putschists, General Al-Burhan, stated in his press conference on October 26, his intention to form a civilian government consisting of people who were satisfied with them by the military component, and also stated that they would not allow any political activity that does not conform to the political orientations of the military component. He also announced the dissolution of trade unions and professional associations to curb mass resistance to the coup, as happens in every traditional coup.</p>



<p><br /> On the other hand, the campaign of arrests continued to include the leader in the Umma Party (Al-Siddiq Al-Sadiq Al-Mahdi), the trade unionist (Ismail Al-Taj), and the journalist (Fayez Al-Silik), who was arrested immediately after an interview with Al-Jazeera on October 26.  The Minister of Health (Omar al-Najib), Minister of Irrigation (Yasser Abbas) and (Dr. Hassan Nasrallah), the advisor to the Prime Minister for Federal Governance Affairs, who were on an official negotiating mission related to the eastern Sudan crisis, were also arrested.  </p>



<p>The various states of Sudan have also witnessed the arrest of large numbers of activists and members of the resistance committees, which are currently being counted, and the numbers that have been registered so far: 39 detainees in Gedaref State (most of them are volunteers with the Dismantling Committee), 15 in Gezira State, and an unconfined number exceeding 47 detainees in  South Darfur State.  In Khartoum state, a number of politicians&#8217; houses were raided separately by the Rapid Support Forces and Military Intelligence, without success in arresting them so far.  It seems that there are multiple and separate lists of arrests under the supervision of each of the coup partners.  </p>



<p>So far, no detainees have been released except for the prime minister and his wife, who have been transferred to their residence.  There is frequent information that a number of detainees have been subjected to ill-treatment amid the absence of any information about their place of detention, specifically Minister of Cabinet Affairs Khaled Omar, Minister of Culture and Information Hamza Balloul and former Minister of Industry Madani Abbas Madani.</p>



<p><br /> Peaceful resistance to the coup continued, and the various Khartoum neighborhoods witnessed: (Jabra, Al-Imtiadad, South Belt, Berri, Halfaya Al-Malouk, Khartoum East, Seteen Street, Hillat Hamad, Bahri Al-Amlak, Shambat, Al-Sababi, Al-Jarif West, Al-Jarif East, Al-Sababi Extension,  Bait al-Mal, Althoura, banat) witnessed continuous demonstrations from the resistance committees.  Also, most of the streets of Khartoum continue to be closed by protective gears to prevent the security and rapid support vehicles from attacking the demonstrators.  The states of Al-Jazeera, Alqadarif, Kassala, South Darfur, Sennar, Northern State, South Kordofan, North Kordofan, also witnessed mass demonstrations against the coup.  </p>



<p>Meanwhile, several professional organizations announced a political strike, complete civil disobedience, and preparations for a massive, million-strong demonstration on October 30 calling for the return of the civilian government.  Doctors, Bank of Sudan employees, customs officials, workers at Khartoum Airport and workers in the oil production areas went on strike immediately after the announcement of Al-Burhan&#8217;s coup.</p>



<p><br /> The coup authority continues to cut off telecommunications and internet services to prevent the exchange of photos and video recordings documenting their violations.<br /> Although many countries and regional organizations have taken clear positions in rejecting the coup. </p>



<p>However, the United Nations Security Council failed to take a strong action against what happened since the dawn of the 25th as a result of the Russian position in support of the putschists.  We find this accompanied by the non-issuance of a condemnation by the Emirates and Egypt of the coup against the path of democratic transformation in Sudan, confirming the information contained in our previous report about the regional and international hands in pushing the coup efforts.  </p>



<p>We in the Sudanese Front Against the Coup remind these forces of the danger of this absurdity and that the Sudanese people will never forget those who contribute to tampering with their ambitions and dreams of stability and democracy to serve their self-interest.</p>



<p><br /> Accordingly, the Sudanese Front Against the Coup affirms the following:</p>



<p><br /> 1- The putschists still taking vigorous steps to impose a new fait accompli that is rejected by the Sudanese people, by continuing to arrest members of the legitimate civilian government.  The release of Dr. Abdullah Hamdouk, without allowing him to return to his office and exercise his duties, and to hold a full meeting of the legitimate cabinet with the aim of leading the country out of this political crisis, is meaningless.</p>



<p><br /> 2- The current political situation in Sudan has two camps. The putschists camp, which includes the military component, the Rapid Support Forces, the Justice and Equality Movement led by Jibril, the Sudan Liberation Movement led by Minawi, the Social Justice Alliance party, which was recently made by the military, and the Tamazuj movement, whose establishment was supervised by the Military Intelligence, which are the forces that turned against the legitimate government and are trying to stop the path of civil democratic transformation in Sudan in order to create a new totalitarian dictatorship.</p>



<p>The other camp includes all the forces of freedom and change, the Sudanese national political movement, resistance committees, professional organizations and civil society that seek to complete the revolution’s path towards a democratic civil state in Sudan.  Al-Burhan represents the first coup camp as he appeared to read the coup statement and repeat its demands, while we find the legitimate Prime Minister, Dr.  Abdullah Hamdok and his currently detained cabinet are representatives of the second side.  This is the new reality of today in Sudan.</p>



<p><br /> 3- Any attempt to appoint a new government in Sudan without considering the choices of the Sudanese political movement, and the attempt to seek the help of the forces of the remnants and remnants of the former regime to tamper with the transition equation will meet strong resistance from the Sudanese street.  And trying to continue responding to the Sudanese street with violence will be a new crime to be added to the crime of the massacre at the sit-in on June 3, 2019 and the rest of the crimes committed by the Military Council.</p>



<p> To view previous reports of the Front: <a class="" href="https://sfac2021.blogspot.com/">https://sfac2021.blogspot.com/</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20195" class="share-twitter sd-button share-icon" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20195" class="share-facebook sd-button share-icon" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26842908-20195-617acb43a6778' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=26842908&amp;post_id=20195&amp;origin=martinplaut.wordpress.com&amp;obj_id=26842908-20195-617acb43a6778&amp;domain=martinplaut.com' data-name='like-post-frame-26842908-20195-617acb43a6778' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://martinplaut.com/tag/coup/" rel="tag">Coup</a><a href="https://martinplaut.com/tag/sudan/" rel="tag">Sudan</a><a href="https://martinplaut.com/tag/united-nations/" rel="tag">United Nations</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/312b98d2ef929ef1dbd5edea3120010a?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Martin Plaut</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Africa is my interest, especially the Horn of Africa and Southern Africa. I also collect early African photographs			<a class="author-link" href="https://martinplaut.com/author/martinplaut/" rel="author">
				View all posts by Martin Plaut			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://martinplaut.com/2021/10/28/war-in-tigray-a-grim-anniversary/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">War in Tigray: a grim&nbsp;anniversary</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/28/sudanese-front-against-the-coup-latest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://martinplaut.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e74b1d83d9" /><input type="hidden" name="_wp_http_referer" value="/2021/10/28/sudanese-front-against-the-coup-latest/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="991ccbcd66" /></p>
<input type="hidden" name="genseq" value="1635437379" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="239"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-content">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/" aria-current="page">Sudanese Front Against the Coup&nbsp;latest</a>
									</li>
											<li>
					<a href="https://martinplaut.com/2021/10/28/war-in-tigray-a-grim-anniversary/">War in Tigray: a grim&nbsp;anniversary</a>
									</li>
											<li>
					<a href="https://martinplaut.com/2021/10/22/the-war-in-tigray-an-assessment-by-africa-confidential/">The war in Tigray &#8211; an assessment by Africa&nbsp;Confidential</a>
									</li>
											<li>
					<a href="https://martinplaut.com/2021/10/17/a-decisive-moment-in-the-war-in-tigray-a-best-guess-at-the-outcome/">A decisive moment in the war in Tigray &#8211; a &#8220;best guess&#8221; at the&nbsp;outcome</a>
									</li>
											<li>
					<a href="https://martinplaut.com/2021/10/15/will-victory-against-tigray-be-worth-the-cost/">Will Victory Against Tigray Be Worth The&nbsp;Cost?</a>
									</li>
					</ul>

		</div><div class="clear"></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 205,371 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="26842908"/>
                    <input type="hidden" name="source" value="https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="723e26d958" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside><aside id="categories-2" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2214"><a href="https://martinplaut.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-467831"><a href="https://martinplaut.com/category/africa/african-union/">African Union</a>
</li>
	<li class="cat-item cat-item-22741"><a href="https://martinplaut.com/category/africa/angola/">Angola</a>
</li>
	<li class="cat-item cat-item-69244874"><a href="https://martinplaut.com/category/south-africa/apartheid-protest/">Apartheid protest</a>
</li>
	<li class="cat-item cat-item-42606"><a href="https://martinplaut.com/category/uncategorized/britain/">Britain</a>
</li>
	<li class="cat-item cat-item-453061"><a href="https://martinplaut.com/category/south-africa/cape-town-south-africa/">Cape Town South Africa</a>
</li>
	<li class="cat-item cat-item-235586"><a href="https://martinplaut.com/category/africa/central-african-republic/">Central African Republic</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://martinplaut.com/category/united-nations/china/">China</a>
</li>
	<li class="cat-item cat-item-184266"><a href="https://martinplaut.com/category/africa/history-africa/colonialism/">Colonialism</a>
</li>
	<li class="cat-item cat-item-6417"><a href="https://martinplaut.com/category/africa/congo/">Congo</a>
</li>
	<li class="cat-item cat-item-14644"><a href="https://martinplaut.com/category/horn-of-africa/egypt/">Egypt</a>
</li>
	<li class="cat-item cat-item-157402"><a href="https://martinplaut.com/category/horn-of-africa/eritrea/">Eritrea</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://martinplaut.com/category/horn-of-africa/ethiopia/">Ethiopia</a>
</li>
	<li class="cat-item cat-item-46740"><a href="https://martinplaut.com/category/european-union/">European Union</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://martinplaut.com/category/united-nations/france/">France</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://martinplaut.com/category/south-africa/history/">History</a>
</li>
	<li class="cat-item cat-item-34947147"><a href="https://martinplaut.com/category/africa/history-africa/">History</a>
</li>
	<li class="cat-item cat-item-392557"><a href="https://martinplaut.com/category/horn-of-africa/">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://martinplaut.com/category/united-nations/india/">India</a>
</li>
	<li class="cat-item cat-item-270816"><a href="https://martinplaut.com/category/islamists/">Islamists</a>
</li>
	<li class="cat-item cat-item-29224"><a href="https://martinplaut.com/category/africa/kenya/">Kenya</a>
</li>
	<li class="cat-item cat-item-157404"><a href="https://martinplaut.com/category/africa/lesotho/">Lesotho</a>
</li>
	<li class="cat-item cat-item-157405"><a href="https://martinplaut.com/category/africa/liberia/">Liberia</a>
</li>
	<li class="cat-item cat-item-16272"><a href="https://martinplaut.com/category/africa/libya/">Libya</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://martinplaut.com/category/africa/medical/">Medical</a>
</li>
	<li class="cat-item cat-item-21980"><a href="https://martinplaut.com/category/africa/mozambique/">Mozambique</a>
</li>
	<li class="cat-item cat-item-78180"><a href="https://martinplaut.com/category/my-publications/">My publications</a>
</li>
	<li class="cat-item cat-item-41559"><a href="https://martinplaut.com/category/africa/namibia/">Namibia</a>
</li>
	<li class="cat-item cat-item-2465"><a href="https://martinplaut.com/category/european-union/netherlands/">Netherlands</a>
</li>
	<li class="cat-item cat-item-66822"><a href="https://martinplaut.com/category/africa/nigeria/">Nigeria</a>
</li>
	<li class="cat-item cat-item-123658433"><a href="https://martinplaut.com/category/occassional-stories/">Occassional stories</a>
</li>
	<li class="cat-item cat-item-65336"><a href="https://martinplaut.com/category/africa/raid/">RAID</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://martinplaut.com/category/united-nations/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-48517"><a href="https://martinplaut.com/category/africa/rwanda/">Rwanda</a>
</li>
	<li class="cat-item cat-item-35058660"><a href="https://martinplaut.com/category/rwanda-2/">Rwanda</a>
</li>
	<li class="cat-item cat-item-381097"><a href="https://martinplaut.com/category/africa/sahel/">Sahel</a>
</li>
	<li class="cat-item cat-item-54129"><a href="https://martinplaut.com/category/horn-of-africa/somalia/">Somalia</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://martinplaut.com/category/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-488155"><a href="https://martinplaut.com/category/africa/south-sudan/">South Sudan</a>
</li>
	<li class="cat-item cat-item-69244862"><a href="https://martinplaut.com/category/south-africa/student-revolution-1968/">Student Revolution 1968</a>
</li>
	<li class="cat-item cat-item-38567"><a href="https://martinplaut.com/category/africa/sudan/">Sudan</a>
</li>
	<li class="cat-item cat-item-162314"><a href="https://martinplaut.com/category/africa/swaziland/">Swaziland</a>
</li>
	<li class="cat-item cat-item-90839"><a href="https://martinplaut.com/category/africa/tanzania/">Tanzania</a>
</li>
	<li class="cat-item cat-item-4510"><a href="https://martinplaut.com/category/africa/uganda/">Uganda</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://martinplaut.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-77611"><a href="https://martinplaut.com/category/united-nations/united-arab-emirates/">United Arab Emirates</a>
</li>
	<li class="cat-item cat-item-59722"><a href="https://martinplaut.com/category/united-nations/">United Nations</a>
</li>
	<li class="cat-item cat-item-5850"><a href="https://martinplaut.com/category/africa/united-states/">United States</a>
</li>
	<li class="cat-item cat-item-61496"><a href="https://martinplaut.com/category/united-nations/yemen/">Yemen</a>
</li>
	<li class="cat-item cat-item-21610"><a href="https://martinplaut.com/category/africa/zimbabwe/">Zimbabwe</a>
</li>
			</ul>

			</div><div class="clear"></div></aside><aside id="archives-2" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://martinplaut.com/2021/10/'>October 2021</a></li>
	<li><a href='https://martinplaut.com/2021/09/'>September 2021</a></li>
	<li><a href='https://martinplaut.com/2021/08/'>August 2021</a></li>
	<li><a href='https://martinplaut.com/2021/07/'>July 2021</a></li>
	<li><a href='https://martinplaut.com/2021/06/'>June 2021</a></li>
	<li><a href='https://martinplaut.com/2021/05/'>May 2021</a></li>
	<li><a href='https://martinplaut.com/2021/04/'>April 2021</a></li>
	<li><a href='https://martinplaut.com/2021/03/'>March 2021</a></li>
	<li><a href='https://martinplaut.com/2021/02/'>February 2021</a></li>
	<li><a href='https://martinplaut.com/2021/01/'>January 2021</a></li>
	<li><a href='https://martinplaut.com/2020/12/'>December 2020</a></li>
	<li><a href='https://martinplaut.com/2020/11/'>November 2020</a></li>
	<li><a href='https://martinplaut.com/2020/10/'>October 2020</a></li>
	<li><a href='https://martinplaut.com/2020/09/'>September 2020</a></li>
	<li><a href='https://martinplaut.com/2020/08/'>August 2020</a></li>
	<li><a href='https://martinplaut.com/2020/07/'>July 2020</a></li>
	<li><a href='https://martinplaut.com/2020/06/'>June 2020</a></li>
	<li><a href='https://martinplaut.com/2020/05/'>May 2020</a></li>
	<li><a href='https://martinplaut.com/2020/04/'>April 2020</a></li>
	<li><a href='https://martinplaut.com/2020/03/'>March 2020</a></li>
	<li><a href='https://martinplaut.com/2020/02/'>February 2020</a></li>
	<li><a href='https://martinplaut.com/2020/01/'>January 2020</a></li>
	<li><a href='https://martinplaut.com/2019/12/'>December 2019</a></li>
	<li><a href='https://martinplaut.com/2019/11/'>November 2019</a></li>
	<li><a href='https://martinplaut.com/2019/10/'>October 2019</a></li>
	<li><a href='https://martinplaut.com/2019/09/'>September 2019</a></li>
	<li><a href='https://martinplaut.com/2019/08/'>August 2019</a></li>
	<li><a href='https://martinplaut.com/2019/07/'>July 2019</a></li>
	<li><a href='https://martinplaut.com/2019/06/'>June 2019</a></li>
	<li><a href='https://martinplaut.com/2019/05/'>May 2019</a></li>
	<li><a href='https://martinplaut.com/2019/04/'>April 2019</a></li>
	<li><a href='https://martinplaut.com/2019/03/'>March 2019</a></li>
	<li><a href='https://martinplaut.com/2019/02/'>February 2019</a></li>
	<li><a href='https://martinplaut.com/2019/01/'>January 2019</a></li>
	<li><a href='https://martinplaut.com/2018/12/'>December 2018</a></li>
	<li><a href='https://martinplaut.com/2018/11/'>November 2018</a></li>
	<li><a href='https://martinplaut.com/2018/10/'>October 2018</a></li>
	<li><a href='https://martinplaut.com/2018/09/'>September 2018</a></li>
	<li><a href='https://martinplaut.com/2018/08/'>August 2018</a></li>
	<li><a href='https://martinplaut.com/2018/07/'>July 2018</a></li>
	<li><a href='https://martinplaut.com/2018/06/'>June 2018</a></li>
	<li><a href='https://martinplaut.com/2018/05/'>May 2018</a></li>
	<li><a href='https://martinplaut.com/2018/04/'>April 2018</a></li>
	<li><a href='https://martinplaut.com/2018/03/'>March 2018</a></li>
	<li><a href='https://martinplaut.com/2018/02/'>February 2018</a></li>
	<li><a href='https://martinplaut.com/2018/01/'>January 2018</a></li>
	<li><a href='https://martinplaut.com/2017/12/'>December 2017</a></li>
	<li><a href='https://martinplaut.com/2017/11/'>November 2017</a></li>
	<li><a href='https://martinplaut.com/2017/10/'>October 2017</a></li>
	<li><a href='https://martinplaut.com/2017/09/'>September 2017</a></li>
	<li><a href='https://martinplaut.com/2017/08/'>August 2017</a></li>
	<li><a href='https://martinplaut.com/2017/07/'>July 2017</a></li>
	<li><a href='https://martinplaut.com/2017/06/'>June 2017</a></li>
	<li><a href='https://martinplaut.com/2017/05/'>May 2017</a></li>
	<li><a href='https://martinplaut.com/2017/04/'>April 2017</a></li>
	<li><a href='https://martinplaut.com/2017/03/'>March 2017</a></li>
	<li><a href='https://martinplaut.com/2017/02/'>February 2017</a></li>
	<li><a href='https://martinplaut.com/2017/01/'>January 2017</a></li>
	<li><a href='https://martinplaut.com/2016/12/'>December 2016</a></li>
	<li><a href='https://martinplaut.com/2016/11/'>November 2016</a></li>
	<li><a href='https://martinplaut.com/2016/10/'>October 2016</a></li>
	<li><a href='https://martinplaut.com/2016/09/'>September 2016</a></li>
	<li><a href='https://martinplaut.com/2016/08/'>August 2016</a></li>
	<li><a href='https://martinplaut.com/2016/07/'>July 2016</a></li>
	<li><a href='https://martinplaut.com/2016/06/'>June 2016</a></li>
	<li><a href='https://martinplaut.com/2016/05/'>May 2016</a></li>
	<li><a href='https://martinplaut.com/2016/04/'>April 2016</a></li>
	<li><a href='https://martinplaut.com/2016/03/'>March 2016</a></li>
	<li><a href='https://martinplaut.com/2016/02/'>February 2016</a></li>
	<li><a href='https://martinplaut.com/2016/01/'>January 2016</a></li>
	<li><a href='https://martinplaut.com/2015/12/'>December 2015</a></li>
	<li><a href='https://martinplaut.com/2015/11/'>November 2015</a></li>
	<li><a href='https://martinplaut.com/2015/10/'>October 2015</a></li>
	<li><a href='https://martinplaut.com/2015/09/'>September 2015</a></li>
	<li><a href='https://martinplaut.com/2015/08/'>August 2015</a></li>
	<li><a href='https://martinplaut.com/2015/07/'>July 2015</a></li>
	<li><a href='https://martinplaut.com/2015/06/'>June 2015</a></li>
	<li><a href='https://martinplaut.com/2015/05/'>May 2015</a></li>
	<li><a href='https://martinplaut.com/2015/04/'>April 2015</a></li>
	<li><a href='https://martinplaut.com/2015/03/'>March 2015</a></li>
	<li><a href='https://martinplaut.com/2015/02/'>February 2015</a></li>
	<li><a href='https://martinplaut.com/2015/01/'>January 2015</a></li>
	<li><a href='https://martinplaut.com/2014/12/'>December 2014</a></li>
	<li><a href='https://martinplaut.com/2014/11/'>November 2014</a></li>
	<li><a href='https://martinplaut.com/2014/10/'>October 2014</a></li>
	<li><a href='https://martinplaut.com/2014/09/'>September 2014</a></li>
	<li><a href='https://martinplaut.com/2014/08/'>August 2014</a></li>
	<li><a href='https://martinplaut.com/2014/07/'>July 2014</a></li>
	<li><a href='https://martinplaut.com/2014/06/'>June 2014</a></li>
	<li><a href='https://martinplaut.com/2014/05/'>May 2014</a></li>
	<li><a href='https://martinplaut.com/2014/04/'>April 2014</a></li>
	<li><a href='https://martinplaut.com/2014/03/'>March 2014</a></li>
	<li><a href='https://martinplaut.com/2014/02/'>February 2014</a></li>
	<li><a href='https://martinplaut.com/2014/01/'>January 2014</a></li>
	<li><a href='https://martinplaut.com/2013/12/'>December 2013</a></li>
	<li><a href='https://martinplaut.com/2013/11/'>November 2013</a></li>
	<li><a href='https://martinplaut.com/2013/10/'>October 2013</a></li>
	<li><a href='https://martinplaut.com/2013/09/'>September 2013</a></li>
	<li><a href='https://martinplaut.com/2013/08/'>August 2013</a></li>
	<li><a href='https://martinplaut.com/2013/07/'>July 2013</a></li>
	<li><a href='https://martinplaut.com/2013/06/'>June 2013</a></li>
	<li><a href='https://martinplaut.com/2013/05/'>May 2013</a></li>
	<li><a href='https://martinplaut.com/2013/04/'>April 2013</a></li>
	<li><a href='https://martinplaut.com/2013/03/'>March 2013</a></li>
	<li><a href='https://martinplaut.com/2013/02/'>February 2013</a></li>
	<li><a href='https://martinplaut.com/2013/01/'>January 2013</a></li>
	<li><a href='https://martinplaut.com/2012/12/'>December 2012</a></li>
	<li><a href='https://martinplaut.com/2012/11/'>November 2012</a></li>
	<li><a href='https://martinplaut.com/2011/11/'>November 2011</a></li>
	<li><a href='https://martinplaut.com/2011/09/'>September 2011</a></li>
			</ul>

			</div><div class="clear"></div></aside><aside id="meta-2" class="widget widget_meta"><div class="widget-content"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://martinplaut.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://martinplaut.com/feed/">Entries feed</a></li>
			<li><a href="https://martinplaut.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</div><div class="clear"></div></aside><aside id="rss-2" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="https://martinplaut.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://martinplaut.com" title="Journalist specialising in the Horn of Africa and Southern Africa">Martin Plaut</a></h3><ul><li><a class='rsswidget' href='https://martinplaut.com/2021/10/28/sudanese-front-against-the-coup-latest/' title='The Sudanese Front Against the Coup (The Sudanese Front Against the Coup is an open coalition of democratic politicians, grassroots activists in resistance committees, professional unions, media professionals, and members of civil society who together aim to resist the October 25, 2021 coup in Sudan.) October 28, 2021 Situation update 2 On October 26, a […] [&hellip;]'>Sudanese Front Against the Coup latest</a></li><li><a class='rsswidget' href='https://martinplaut.com/2021/10/28/war-in-tigray-a-grim-anniversary/' title='Source: Oxford House Research Posted on 27th October 2021 by Martin Plaut On 9 November 2020, Ethiopian Prime Minister Abiy Ahmed Ali (b. 1976; PM. April 2018 – present) tweeted: Concerns that Ethiopia will descend into chaos are unfounded and the result of not understanding our context deeply. Our rule of law enforcement operation, as a sovereign state […] [&hellip;]'>War in Tigray: a grim anniversary</a></li><li><a class='rsswidget' href='https://martinplaut.com/2021/10/22/the-war-in-tigray-an-assessment-by-africa-confidential/' title='Reports from the field say the Tigray forces have held off the first wave of the new federal offensive and may be gaining ground Into the hell of war, again 21ST OCTOBER 2021 In the run-up to the first year’s anniversary of the war in Tigray, no clear victor has emerged and there is a […]'>The war in Tigray – an assessment by Africa Confidential</a></li><li><a class='rsswidget' href='https://martinplaut.com/2021/10/17/a-decisive-moment-in-the-war-in-tigray-a-best-guess-at-the-outcome/' title='The Ethiopian government has blockaded the northern region of Tigray. This is a brutal attempt to starve the Tigrayan people into submission, as Mark Lowcock – the former head of the UN’s Humanitarian Affairs agency (OCHA) – made plain. The region is also off limits to journalists – international and local – which makes attempting […]'>A decisive moment in the war in Tigray – a “best guess” at the outcome</a></li><li><a class='rsswidget' href='https://martinplaut.com/2021/10/15/will-victory-against-tigray-be-worth-the-cost/' title='Source: Bloomberg Ethiopia’s prime minister has begun a fresh offensive against rebel forces from the Tigray province. But Abiy Ahmed may find that even if he does win, and that isn’t a foregone conclusion given the setbacks suffered in recent months, the victory may be Pyrrhic. When the premier launched what he said would be a swift retaliatory strike again [&hellip;]'>Will Victory Against Tigray Be Worth The Cost?</a></li></ul></div><div class="clear"></div></aside><aside id="search-3" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search for posts</h3>
<form method="get" class="search-form" action="https://martinplaut.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://martinplaut.com/" title="Martin Plaut &mdash; Journalist specialising in the Horn of Africa and Southern Africa" rel="home">Martin Plaut</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202143y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-312b98d2ef929ef1dbd5edea3120010a">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/martinplaut.wordpress.com\/public.api\/connect\/?action=request&domain=martinplaut.com","logoutURL":"https:\/\/martinplaut.wordpress.com\/wp-login.php?action=logout&_wpnonce=7f5c0e53b2","homeURL":"https:\/\/martinplaut.com\/","postID":"20195","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211021";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/martinplaut.com\/2021\/10\/28\/sudanese-front-against-the-coup-latest\/":20195};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/28/sudanese-front-against-the-coup-latest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkMtuAjEMRX+omai0IHVR9Vvy8Mw44zwaJwz06zESLEpRYWVb91zbunotyuXUIDUdWHvYo4NyGAK/6N9S+O5Qj5cyYNojrA+xAK0Yt6gKjD9wi8euCvUJE2vCBViLqcNskieot3CbIQpSutU1r4RpOp/jBYuSYVFjdp3ViH9+v28cCQ5M6J895HO3BM2Ulqf8nGWibA1dWUyOuhdKFJdjFJ/EUug4REz/JGO86MqaqqPhBlU61aqEyvc2ywjRgn+wtGRuaiSDVfNs6vnhSxXTV/x83W1275u37cc2nACx9sw9'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://martinplaut.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'26842908','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'26842908','v':'wpcom','tz':'1','user_id':'0','post':'20195','subd':'martinplaut'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xKytmWkY2WzBLSywrbkFFPXlEVGx3RXJ1aitIbnNVV3xrfi5Mbl1wTURmbi0vTk58SWJKW29zdkMlcXImS090UzR3VT9hRmdMN1I9WVRDMVlmOEZUdGgycmZqYmtWQjFxaj18M2RiWDh5b01NQlUzN3NEMVl8eVgxRz1vZTBKYT9qbW9xbFNDZytjMF1BS11adXREd1smTWNbWFJtMkljNmltM3pSS2N0OXpHMXlKeldxK0poflFIbjVUYXl3UT1meEtXenotRzNWPWZRaHpWSnhmWEVUJQ=='}]);
_stq.push([ 'clickTrackerInit', '26842908', '20195' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>